manager photo
Ask a question
We will be pleased to answer any questions you may have
Write Call
Close
Log in

MetaTrader 4 will no longer support Windows XP/2003/Vista after 01 October 2017

26 September 2017

MetaTrader 4 will no longer support Windows XP/2003/Vista after 01 October 2017Dear clients,

Please note, that MetaTrader platform and all its components will no longer support Windows XP/Windows 2003/Windows Vista after 01 October 2017.

Older versions of MetaTrader 4 and MetaTrader 5 will continue to work on these systems, but will not be able to receive updates after 01 October 2017. Also, installers will not run on these operating systems.

Windows XP was released 16 years ago, it is now considered to be an outdated operating system. Microsoft no longer provides security updates that can help to protect your PC from harmful viruses, spyware, and other malicious software.

The minimum required operating system version for running MetaTrader 4/MetaTrader 5 will be Windows 7. However, we strongly recommend using the 64-bit versions of Windows 10.

If you have any questions, don't hesitate to contact us:

Good luck in trading!
FreshForex — fresh view on money!

Telegram
Other news:

 

All news



left to news release
Time left
Your browser does not support cookie. If cookie is disabled in your Internet browser, you may have problems with accessing Client Area. How to enable cookie .